diff --git a/CONF.sh b/CONF.sh
index 97588882..fe42751d 100644
--- a/CONF.sh
+++ b/CONF.sh
@@ -79,4 +79,4 @@ export APTTMP=/ftp/tmp/apt
 # Options
 # export MKISOFS=/usr/bin/mkhybrid
 # export MKISOFS_OPTS="-a -r -T"	#For normal users
-# export MKISOFS_OPTS="-a -r -F -T"	#For symlink farmers
+# export MKISOFS_OPTS="-a -r -F . -T"	#For symlink farmers
diff --git a/Makefile b/Makefile
index 0d281db7..a7722838 100755
--- a/Makefile
+++ b/Makefile
@@ -47,7 +47,7 @@ ifndef MKISOFS_OPTS
 #For normal users
 MKISOFS_OPTS=-a -r -T      
 #For symlink farmers
-#MKISOFS_OPTS=-a -r -F -T  
+#MKISOFS_OPTS=-a -r -F . -T  
 endif
 ifndef HOOK
 HOOK=$(BASEDIR)/tools/$(CODENAME).hook
diff --git a/debian/CONF.sh b/debian/CONF.sh
index 1ac4c4cd..ffb8d5f8 100644
--- a/debian/CONF.sh
+++ b/debian/CONF.sh
@@ -69,4 +69,4 @@ export APTTMP=/home/ftp/tmp/apt
 # Options
 # export MKISOFS=/usr/bin/mkhybrid
 # export MKISOFS_OPTS="-a -r -T"	#For normal users
-# export MKISOFS_OPTS="-a -r -F -T"	#For symlink farmers
+# export MKISOFS_OPTS="-a -r -F . -T"	#For symlink farmers
diff --git a/debian/changelog b/debian/changelog
index 4f944d3a..41428b24 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,7 @@ debian-cd (2.2.2) frozen unstable; urgency=low
   * Still targeted to frozen. Documentations (README.html on the CD) updates
     & other little changes. 
   * Fixed targets bin-image and src-image to use CD$(CD) instead of $(CD).
+  * Added "." after -F argument for symlink farm user. Closes: #66599
 
  -- Raphael Hertzog <hertzog@debian.org>  Fri, 30 Jun 2000 17:50:16 +0200